1교시 09:30 ~ 10:30>
1. Password
- 패스워드 설정
enable password : 비밀번호가 암호화 안되어 보임
enable secret : 비밀번호가 암호화되서 보임
- 모든 패스워드 암호화
service password-encryption
2. 컨피그레이션 레지스터
- NVRAM(Non-Volatile RAM)의 콘텐츠 무시(컨피그레이션 무시)
config-register 0x2142
- 공장 기본값
config-register 0x2102
2교시 10:30 ~ 11:30>
1. 사용자 생성
username admin privilege 15 secret cisco
- Level 15 -> 관리자 (높을 수록 권한 위)
2. line console 설정
li con 0
password 1234
login local
!
3. line vty 설정
line vty 0 4
login local
!
enable secret cisco
4. ssh 설정
<Router>
hostname R-1
!
ip domain-name soldesk.com
!
crypto key generate rsa general-keys
!
line vty 0 4
transport input ssh
login local
!
<PC>
ssh -l admin 192.168.1.1
3교시 11:30 ~ 12:30>
1. CCNA-AAA.docx
2. AAA Server Setting
4교시 12:30 ~ 13:30>
1. EtherChannel.docx
2. EtherChannel Setting
<lagp> 논리적으로 묶인 어떤 한 포트라도 설정이 변경되면 모든 포트에 적용
R-1>
interface Port-channel1
switchport mode access
!
interface FastEthernet0/1
switchport mode access
channel-protocol lacp
channel-group 1 mode active
!
interface FastEthernet0/2
switchport mode access
channel-protocol lacp
channel-group 1 mode active
!
interface FastEthernet0/3
switchport mode access
channel-protocol lacp
channel-group 1 mode active
!
interface FastEthernet0/4
switchport mode access
channel-protocol lacp
channel-group 1 mode active
!
R-2>
interface Port-channel1
switchport mode access
!
interface FastEthernet0/1
switchport mode access
channel-protocol lacp
channel-group 1 mode passive
!
interface FastEthernet0/2
switchport mode access
channel-protocol lacp
channel-group 1 mode passive
!
interface FastEthernet0/3
switchport mode access
channel-protocol lacp
channel-group 1 mode passive
!
interface FastEthernet0/4
switchport mode access
channel-protocol lacp
channel-group 1 mode passive
!
<pagp> 최대 8개까지 묶을 수 있는데, 그 기준은 priority 값이 작을 수록 우선한다
R-1>
interface Port-channel1
switchport mode access
!
interface FastEthernet0/1
switchport mode access
channel-protocol pagp
channel-group 1 mode desirable
!
interface FastEthernet0/2
switchport mode access
channel-protocol pagp
channel-group 1 mode desirable
!
interface FastEthernet0/3
switchport mode access
channel-protocol pagp
channel-group 1 mode desirable
!
interface FastEthernet0/4
switchport mode access
channel-protocol pagp
channel-group 1 mode desirable
!
R-2>
interface Port-channel1
switchport mode access
!
interface FastEthernet0/1
switchport mode access
channel-protocol pagp
channel-group 1 mode desirable
!
interface FastEthernet0/2
switchport mode access
channel-protocol pagp
channel-group 1 mode desirable
!
interface FastEthernet0/3
switchport mode access
channel-protocol pagp
channel-group 1 mode desirable
!
interface FastEthernet0/4
switchport mode access
channel-protocol pagp
channel-group 1 mode desirable
!
5교시 14:30 ~ 15:30>
1. 명령어 복습 및 정리
6교시 15:30 ~ 16:30>
1. HSRP : 게이트웨이 이중화(HSRP 실습 전.pkt)
Router-1>
interface FastEthernet0/0
standby 1 ip 192.168.1.111
standby 1 priority 110
standby 1 preempt
!
interface FastEthernet1/0
standby 2 ip 192.168.2.111
standby 2 priority 110
standby 2 preempt
!
Router-2>
interface FastEthernet0/0
standby 1 ip 192.168.1.111
standby 1 priority 120
standby 1 preempt
!
interface FastEthernet1/0
standby 2 ip 192.168.2.111
standby 2 priority 120
standby 2 preempt
!
2. HSRP.docx
7교시 16:30 ~ 17:30>
1. HSRP 다원화
Router-1>
interface FastEthernet0/0
standby 1 ip 192.168.1.111
standby 1 priority 110
standby 1 preempt
standby 2 ip 192.168.1.222
standby 2 priority 120
standby 2 preempt
Router-2>
interface FastEthernet0/0
standby 1 ip 192.168.1.111
standby 1 priority 120
standby 1 preempt
standby 2 ip 192.168.1.222
standby 2 priority 110
standby 2 preempt
8교시 17:30 ~ 18:30>
1. RIP 설정
Router-1>
router rip
network 192.168.1.0
network 192.168.2.0
!
Router-2>
router rip
network 192.168.1.0
network 192.168.3.0
!
KT-Router>
router rip
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
!
2. HSRP 설정(KT-Router 추가 후 작업)
Router-1>
interface FastEthernet0/0
ip address 192.168.1.253 255.255.255.0
standby 1 ip 192.168.1.111
standby 1 priority 110
standby 1 preempt
standby 1 track FastEthernet1/0
standby 2 ip 192.168.1.222
standby 2 priority 120
standby 2 preempt
!
interface FastEthernet1/0
ip address 192.168.2.1 255.255.255.0
!
Router-2>
interface FastEthernet0/0
ip address 192.168.1.254 255.255.255.0
standby 1 ip 192.168.1.111
standby 1 priority 120
standby 1 preempt
standby 2 ip 192.168.1.222
standby 2 priority 110
standby 2 preempt
!
interface FastEthernet1/0
ip address 192.168.3.1 255.255.255.0
!
KT-Router>
interface FastEthernet0/0
ip address 192.168.4.254 255.255.255.0
!
interface FastEthernet1/0
ip address 192.168.2.2 255.255.255.0
!
interface FastEthernet2/0
ip address 192.168.3.2 255.255.255.0
!
'Network' 카테고리의 다른 글
[CCNA]Router Quiz 30 (0) | 2021.09.12 |
---|---|
[네트워크관리사]Router Quiz 29 (0) | 2021.09.11 |
[네트워크관리사]Router Quiz 28 (0) | 2021.09.10 |
[네트워크관리사]Router Quiz 27 (0) | 2021.09.10 |
[네트워크관리사]Router Quiz 26 (0) | 2021.09.10 |