1교시 09:30 ~ 10:30>
1. OSPF(34-동적 라우팅(OSPF)-2 실습 전)
- Router-A
interface Loopback0
ip address 172.16.1.1 255.255.255.0
no shutdown
exit
!
router ospf 1
network 10.0.0.0 0.0.0.255 area 0
network 172.16.1.0 0.0.0.255 area 0
network 192.168.1.0 0.0.0.255 area 0
end
!
copy run start
- Router-B
interface Loopback0
ip address 172.16.2.1 255.255.255.0
no shutdown
exit
!
router ospf 1
network 10.0.0.0 0.0.0.255 area 0
network 172.16.2.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
end
!
copy run start
- Router-C
interface Loopback0
ip address 172.16.3.1 255.255.255.0
no shutdown
exit
!
router ospf 1
network 10.0.0.0 0.0.0.255 area 0
network 172.16.3.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
end
!
copy run start
- Router-D
interface Loopback0
ip address 172.16.4.1 255.255.255.0
no shutdown
exit
!
router ospf 1
network 10.0.0.0 0.0.0.255 area 0
network 172.16.4.0 0.0.0.255 area 0
network 192.168.4.0 0.0.0.255 area 0
end
!
copy run start
- Router 전체
clear ip ospf process
2교시 10:30 ~ 11:30>
1. NAT
- Part 09 라우터 그 속으로 전진
- Router-A(admin / cisco / cisco)
ip nat inside source static 192.168.1.1 200.200.200.1
!
interface FastEthernet0/0
ip nat inside
!
interface FastEthernet1/0
ip nat outside
!
3교시 11:30 ~ 12:30>
1. NAT
- Router-A
access-list 1 permit 192.168.1.0 0.0.0.255
!
ip nat pool SOLDESK 200.200.200.11 200.200.200.100 netmask 255.255.255.0
ip nat inside source list 1 pool SOLDESK
ip route 201.201.201.0 255.255.255.0 200.200.200.254
- Router-A
ip nat pool SOLDESK 200.200.200.11 200.200.200.100 netmask 255.255.255.0
ip nat inside source list 1 pool SOL overload
ip route 201.201.201.0 255.255.255.0 200.200.200.254
4교시 12:30 ~ 13:30>
1. VLAN
LAN -> Private Network -> Private IP Address
VLAN = Subnet
VMNet 0 ~ 15 = Subnet
- SWITCH
interface FastEthernet0/1
switchport access vlan 100
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 100
switchport mode access
- SWITCH 초기화
int range f0/1 - f0/2
switchport access vlan 1
no vlan 100
5교시 14:30 ~ 15:30>
1. VLAN
- Part 06 스위치를 켜라(VLAN에서의 트렁킹과 VIP)
- SWITCH VLAN1은 활성화 필요
- SW-1
interface Vlan1
ip address 192.168.1.1 255.255.255.0
vtp domain sol
int range g0/1 - g0/2
switchport mode trunk
sh int tr
vtp mode client
do sh vl b
do sh vtp st
int range f0/1 - f0/10
switchport mode access
switchport access vlan 100
do sh vl b
- SW-2
interface Vlan1
ip address 192.168.1.2 255.255.255.0
vtp domain sol
int range g0/1 - g0/2
switchport mode trunk
sh int tr
vtp mode client
do sh vl b
do sh vtp st
- SW-3
interface Vlan1
ip address 192.168.1.3 255.255.255.0
vtp domain sol
int range g0/1 - g0/2
switchport mode trunk
sh int tr
vtp mode client
do sh vl b
do sh vtp st
6교시 15:30 ~ 16:30>
1. VLAN(VLAN-5)
- Router
int f0/0.1
encapsulation dot1Q 100
!
int f0/0.2
encapsulation dot1Q 200
!
2. VLAN(53-VLAN-1)
- Main-SW
int vlan 1
ip ad 192.168.0.1 255.255.255.0
no sh
!
vtp domain SOL
!
int range f0/1 - f0/3
switchport mode trunk
!
- SW-1
int vlan 1
ip ad 192.168.0.2 255.255.255.0
no sh
!
vtp domain SOL
!
vtp mode client
!
int f0/24
switchport mode trunk
!
- SW-2
int vlan 1
ip ad 192.168.0.3 255.255.255.0
no sh
!
vtp domain SOL
!
vtp mode client
!
int f0/24
switchport mode trunk
!
- SW-3
int vlan 1
ip ad 192.168.0.4 255.255.255.0
no sh
!
vtp domain SOL
!
vtp mode client
!
int f0/24
switchport mode trunk
!
7교시 16:30 ~ 17:30>
1. VLAN(53-VLAN-1)
- Main-SW
vlan 100
name VLAN-1
!
vlan 200
name VLAN-2
!
vlan 300
name VLAN-3
!
vlan 400
name VLAN-4
!
- SW-1
int range f0/1 - f0/3
switchport mode access
switchport access vlan 100
- SW-2
int range f0/1 - f0/2
switchport mode access
switchport access vlan 200
!
int range f0/3
switchport mode access
switchport access vlan 300
- SW-3
int range f0/1
switchport mode access
switchport access vlan 300
!
int range f0/2 - f0/3
switchport mode access
switchport access vlan 400
!
- Router
int f0/0
no sh
!
interface FastEthernet0/0.1
encapsulation dot1Q 100
ip address 192.168.1.254 255.255.255.0
!
interface FastEthernet0/0.2
encapsulation dot1Q 200
ip address 192.168.2.254 255.255.255.0
!
interface FastEthernet0/0.3
encapsulation dot1Q 300
ip address 192.168.3.254 255.255.255.0
!
interface FastEthernet0/0.4
encapsulation dot1Q 400
ip address 192.168.4.254 255.255.255.0
!
8교시 17:30 ~ 18:30>
1. VLAN
- Server-SW
vtp domain SOL
vtp mode client
int vlan 1
ip ad 192.168.0.5 255.255.255.0
no sh
!
int f0/24
switchport mode trunk
!
- Main-SW
int f0/4
switchport mode trunk
!
vlan 500
name Server-Farm
!
- Server-SW
switchport mode access
switchport access vlan 500
!
- Router
int f0/0.5
encapsulation dot1Q 500
ip ad 192.168.5.254 255.255.255.0
!
access-list 100 deny icmp any host 192.168.5.1 echo
access-list 100 permit ip any any
!
int f0/0.5
ip access-group 100 out
!
'Network' 카테고리의 다른 글
[네트워크관리사]Router Quiz 25 (0) | 2021.09.05 |
---|---|
[네트워크관리사]Router Quiz 24 (0) | 2021.09.05 |
[네트워크관리사]Router Quiz 23 (0) | 2021.09.03 |
[네트워크관리사]Router Quiz 22 (0) | 2021.09.03 |
[네트워크관리사]Router Quiz 21 (0) | 2021.09.03 |